Jump to content
STiX_HaCK

OpenCore - Wake from sleep results in black screen and then KP

1 post in this topic

Recommended Posts

Hello, i've been trying the past few day to transition from Clover to OpenCore with the help of the Dortania guides and i have got everything to work as expected except from the sleep/wake. While i was using Clover i didn't have any problem regarding waking from the sleep but since i moved to OpenCore i can't seem to get my laptop to wake from sleep as i get black screen and then the laptop reboots itself. I followed everything in the guide step by step and i even converted my existing clover setup to opencore but without any luck. Any help to resolve this problem is welcome. Below i attached the required files including both my Clover setup as well as my OpenCore setup and a file containing thee message i get after the reboot. Last but not least here are my power management settings:
 

System-wide power settings:
Currently in use:
 lidwake              0
 autopoweroff         0
 standbydelayhigh     86400
 autopoweroffdelay    259200
 proximitywake        0
 standby              0
 standbydelaylow      86400
 ttyskeepawake        1
 hibernatemode        0
 powernap             0
 gpuswitch            2
 hibernatefile        /var/vm/sleepimage
 highstandbythreshold 50
 displaysleep         60
 womp                 0
 networkoversleep     0
 sleep                0 (sleep prevented by coreaudiod, UserEventAgent, mds_stores)
 tcpkeepalive         1
 halfdim              1
 disksleep            0

 

debug_files.zip

Share this post

×