Jump to content

DELL XPS 7590 MAC OS NON SI INSTALLA PIU


2 posts in this topic

Recommended Posts

sera a tutti,

ho un dell xps 15 7590 sul quale catalina girava benissimo con opencore (anche con clover).

Qualche giorno fa non avevo più spazio sulla partizione dedicata al mac e ho provato a ripartizionare con un programma da windows..da quel momento il sistema mac non si avvia più.

Ho provato a formattare tutto l'hard disk (ssd) e ora non riesco piu ad installare mac (catalina, mojave), ne con opencore, ne con clover..il sistema carica fino ad un certo punto e poi il computer si spegne senza nessun avviso.

Provato in tutti i modi, formattando in diversi modi, cambiando hard disk, cambiando firmware..si spegne sempre..non capisco cosa è successo di colpo. (da windows funziona tutto senza problemi)

Spero che qualcuno riesco ad aiutarmi..grazie!!

 

 

 

  • 2 months later...

Hai una copia della cartella efi?

On 6/10/2020 at 6:21 PM, alexlee said:

sera a tutti,

ho un dell xps 15 7590 sul quale catalina girava benissimo con opencore (anche con clover).

Qualche giorno fa non avevo più spazio sulla partizione dedicata al mac e ho provato a ripartizionare con un programma da windows..da quel momento il sistema mac non si avvia più.

Ho provato a formattare tutto l'hard disk (ssd) e ora non riesco piu ad installare mac (catalina, mojave), ne con opencore, ne con clover..il sistema carica fino ad un certo punto e poi il computer si spegne senza nessun avviso.

Provato in tutti i modi, formattando in diversi modi, cambiando hard disk, cambiando firmware..si spegne sempre..non capisco cosa è successo di colpo. (da windows funziona tutto senza problemi)

Spero che qualcuno riesco ad aiutarmi..grazie!!

 

 

 

 

×
×
  • Create New...