Jump to content

High Sierra 10.13.6 (17G12034) Working But with Interface Audio Problems Using AMD FX 8350 CPU (Nvidia Web Driver - Pascal)


1 post in this topic

Recommended Posts

Hi Im able to run mac high sierra 10.13.6 (17G12034) and the lattest security update with my AMD FX 8350 CPU and GTX 1070 nvidia GPU.
The thing is this: Everything seems fine and working. I even installed Logic Pro X 10.4.8, Adobe Photoshop 2020, After Effects 2020 & Illustrator 2020. Audio working and everything but then I decided to connect my Audio Interface Focusrite iTrack Solo and play some videos lound on my Headset, after 1-2m the whole system freezes. Everytime I play a video this happens thats the only thing keeping me from working on logic mainly. Performance wise at least to me seems everything fine I hope someone can help me on this.

Here is my specs:

Installed Operating Systems: High Sierra 10.13.6 (17G12034)
CPU: AMD FX 8350
Motherboard: GA-970A-DS3P
RAM: 16GB DDR3 1600MHz
Graphics: NVIDIA GeForce GTX 1070 8GB
SSD: Kingston 240GB (macOS) - Kingston 120GB
HDD: 1TB Seagate - 1TB WDC
LAN: RTL8111
Sound: iTrack Solo by Focusrite
Bootloader: OpenCore

Here is the kext files im currently using:

LiLu
WhateverGreen
AppleMCEReporterDisabler
RealtekRTL8111
VirtualSMC
VoodooHDA
XLNCUSBFix
.
.
.
Utill this point the system was not recognizing my audio interface then I added the GenericUSBXHCI.kext and everything was fine but with the freezing problem when playing videos.

Here is my EFI folder attached:
 

EFI-3.zip

×
×
  • Create New...