Jump to content
Sign in to follow this  
Followers 0

After restarting, macOS Catalina on VMWare suddenly fails to boot

1 post in this topic

Recommended Posts

Half a year ago I installed macOS Catalina on VMWare to be able to test software on macOS and iOS. This has worked perfectly. On January 24th, I snapshotted the VM before an OS Update. The update went fine and I have continued to use it since, including rebooting, but recently the OS crashed and failed to boot afterwards. Reverting to the snapshot was my only go-to option, but unlike the first time, I cannot restart that snapshot anymore - it fails with the same error message on bootup. This is a bit mysterious, given that I was able to restart it initially after updating it. There must be some kind of state outside of the snapshot that is changing, it seems. Could it be that upgrading VMWare bricks the VM? I have had this happen before, as well.


How can I find out what causes the OS to fail to start? Inspecting vmware.log in the vm folder does not reveal much, AFAIK. This is the last thing it prints:

2020-03-25T13:24:21.530+01:00| vcpu-0| I125: AHCI-VMM: sata0:29: PxSCTL.DET already 0. Ignoring write 0.
2020-03-25T13:24:21.987+01:00| vcpu-0| I125: Guest: Status upon boot failure: No Media
2020-03-25T13:24:22.040+01:00| vcpu-0| I125: Guest: About to do EFI boot: EFI VMware Virtual SATA Hard Drive (0.0)

Full output from vmware.log




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.