Jump to content

El Capitan can't boot form HDD


8 posts in this topic

Recommended Posts

I have El Capitan on a Toshiba Satellite A660. ethernet works, sound work, camera works,Graphics works, Printer works, Usb works, just have to get it to boot from hdd.

I have try to copy the efi folder from the usb  to the efi partition of the hdd.

not sure what to try now.

Tell us you did install Clover on your target partition/disk, right?

 

If so, please specify:

  • Clover version used
  • Installation settings used
  • BIOS mode of your Hack: UEFI or Legacy
  • Computer hardware specifications

and post a zipped copy of your EFI folder

Toshiba Laptop Intel core i7 740QM

Clarks field socks 989rPGA

MB is Toshiba NWQAA       bios V 2.30

Intel  5 Series Chipset   

 Ram 4GBs

Yes i did install clover to the hdd

clover v2.5k_r5078

bios mode is Legacy

 

thanks is advance

clover settings

bootsectors

    install boot0af in MBR

clover for BIOS (legacy) booting

    BIOS EFI  64 Bits sata

BIOS drivers 64 bit

     Recommend drivers

         AudioDex

        FSinject

        SMCHelper

File system drivers

   ApfsdriverLoader    

 

 

I did a custom install of clover.

 

EFI 3.zip

Edited by Canadianman
forgot to put something in.

You're running El Capitan, so no need of APFS module/driver.

 

With BIOS in legacy mode, you should install Clover r5078 in the following manner:

  1. target your disk's 1st partition
  2. select the following options

Clover_01.jpg.fff02f79379f19acc5ca2086f5c9e753.jpg (mandatory)

 

Clover_02.jpg.74892b7ae3244698f5a26e9bba6c1a96.jpg (AudioDxe + XhciDxe optional/if required)

 

Clover_03.jpg.1cb57719ded3358557c44acdb0d52252.jpg (optional/if access to such partitions are required)

 

Clover_04.jpg.6a4106fcb53a842711e5df736ab12791.jpg (Themes and PrefPane are optional)

 

Once you confirm you can boot 100% from the HDD on its own, we'll look at optimising your setup (CPU power management and all the rest...).

Edited by Hervé

ok I ran clover with the setting that you show , did a restart whit out the usb plugged in but the hdd would not boot.

so I booted from the usb and it keeps going to the installer for OSX 10.11 .

so I format the driver to start over.

I now have a clean install of OSX 10.11.6.

so I ran clover again with the setting that you show .

on partition 0s1 that is the efi  for the hdd

still need the usb to boot.

should I copy the clover folder form the usb to the clover folder on the hdd?

Thanks again for your help

×
×
  • Create New...