Jump to content
Sign in to follow this  
Followers 0
RazerXXX

Sleep not working

4 posts in this topic

Recommended Posts

Hello :)
 
Trying to get Sleep on a Ryzen to work, i have gathered enough information for it to be fixed I think, but was not able at the moment
 
Here is my EFI, motherboard is an Asus Strix b450-f
 
 
 pmset -g:
 
System-wide power settings:
SleepDisabled 0
Currently in use:
hibernatemode 0
sleep 0
Sleep On Power Button 1
ttyskeepawake 1
hibernatefile /var/vm/sleepimage
disksleep 10
displaysleep 3
 
log show | grep -i "Wake reason"
2020-03-15 00:07:44.549248+0100 0x1fe0 Default 0x0 0 0 kernel: (AppleTopCaseHIDEventDriver) [HID] [ATC] AppleDeviceManagementHIDEventService::processWakeReason Wake reason: Host (0x01)
pmset -g assertions
 
Assertion status system-wide:
BackgroundTask 1
ApplePushServiceTask 0
UserIsActive 1
PreventUserIdleDisplaySleep 0
PreventSystemSleep 0
ExternalMedia 0
InternalPreventDisplaySleep 1
PreventUserIdleSystemSleep 1
NetworkClientActive 0
Listed by owning process:
pid 280(UserEventAgent): [0x0000013c000b8170] 00:00:04 BackgroundTask named: "com.apple.AddressBook.ScheduledSync" 
Created for PID: 656. 
pid 280(UserEventAgent): [0x00000109000b8162] 00:00:55 BackgroundTask named: "com.apple.ap.adprivacyd.reconcile" 
Created for PID: 503. 
pid 115(hidd): [0x000000180009806f] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle serviceID:10000067f name:AppleHIDKeyboardEve product:Magic Keyboard eventType:3" 
Timeout will fire in 180 secs Action=TimeoutActionRelease
pid 72(powerd): [0x000000ee00108001] 00:01:22 InternalPreventDisplaySleep named: "com.apple.powermanagement.delayDisplayOff" 
Timeout will fire in 97 secs Action=TimeoutActionTurnOff
pid 656(AddressBookSourceSync): [0x0000013b0001816d] 00:00:04 PreventUserIdleSystemSleep named: "Address Book Source Sync" 
Timeout will fire in 1795 secs Action=TimeoutActionTurnOff
Kernel Assertions: 0x4=USB
id=505 level=255 0x4=USB mod=01/01/70, 01:00 description=com.apple.usb.externaldevice.00500000 owner=USB Receiver
id=507 level=255 0x4=USB mod=01/01/70, 01:00 description=com.apple.usb.externaldevice.60400000 owner=USB3.0 Hub
id=509 level=255 0x4=USB mod=01/01/70, 01:00 description=com.apple.usb.externaldevice.60110000 owner=CSR8510 A10
id=510 level=255 0x4=USB mod=01/01/70, 01:00 description=com.apple.usb.externaldevice.60130000 owner=Magic Keyboard
Idle sleep preventers: IODisplayWrangler
 

Share this post


Link to post
Share on other sites
Advertisement

Have you mapped your USB ports?  My sleep issue was caused by my AIO, which uses an internal USB.  After I mapped my ports, it sleeps and waked just fine....under Clover.  OC is a different story.

Share this post


Link to post
Share on other sites
10 hours ago, Poirot said:

Have you mapped your USB ports?  My sleep issue was caused by my AIO, which uses an internal USB.  After I mapped my ports, it sleeps and waked just fine....under Clover.  OC is a different story.

 

Using OC but no I did not, tried several times always failing

 

Which tutorial did you use? I'll try it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×