Jump to content

Catalina 10.15.3 on Dell E6430 - Finally work!


lucahappys
 Share

1 post in this topic

Recommended Posts

Ciao a tutti,

finalmente sono riuscito ad installare Catalina sul mio Dell E6430!

Vorrei condividere con altri Dell users la mia installazione che garantisco su E6430 con scheda Nvidia ma che dovrebbe andare anche sul modello con la sola HD 4000 integrata.

Saltando l'iter per la creazione della Pen drive bootabile che ormai conosciamo tutti (se cosi non fosse basta chiedere ;-) ),

ho usato il mio ssd con Mojave funzionante per quest'ultima con i comandi da terminale.

Subito dopo ho installato il Clover_v2.5k_r5104.

Per l'installazione ho usato i bootflag -v , slide=0 , nv_disable=1 , darkwake=0

Al termine dopo il primo avvio ho installato il Clover e copiata e sostituita la mia cartella EFI nella partizione EFI di sistema.

Per montare la partizione ho usato Clover Configurator.

Funziona tutto! (almeno cosi sembra )

Per il WI-FI ho usato il TL WN725N con i driver per Mojave che trovate sul sito del produttore.

Questi driver non sono compatibili ma, se lanciate il comando sudo mount -uw / da terminale, vi permetterà di portare a termine l'installazione e funzionerà comunque ;-)

Spero di essere stato chiaro il più possibile e mi auguro di non aver sbagliato nulla  :-) (vi prego eventualmente non bagnatemi!!!) 

Vi ricordo che questa mini guida è valida per la versione con NVS 5200M ma che dovrebbe funzionare anche nella versione con la sola hd 4000 integrata.

Buon Hack a tutti!

 

DELL E6430

CPU i5 3230m

16gb DDr3L

500gb HD

Intel HD 4000 1366x768

NVS 5200M (not compatible)

WI-FI TL WN725N

 

EFI.zip

Edited by lucahappys

 Share

×
×
  • Create New...