Jump to content
Hazugot

Problems with Catalina installation

3 posts in this topic

Recommended Posts

I recently decided to make one of my drives boot to mac for audio production capabilities, but came into alot of issues as it's slightly out of my depth. Im sure they are easy fixes

My pc: intel i5 9400f

16gb ram

500gb solid drive changed to hfs+

gtx 1660 card 6gb

Bios: American megatrends f11 gk 28/03/2019

Smbios 3.1

Uefi gigabyte H310M H 2.0

I use 3 screens and a crazy amount of plugins so if this is majorly out of my depth just say. The screen just stays on that forever. Any more info needed say thanks in advance :)IMG_20200226_215936.thumb.jpg.676e3a7c4ee92b8e039bbd6cc1f23919.jpg

Share this post


Link to post
Share on other sites
Advertisement

Turing cards such as your nVidia GTX 1660 are not compatible with macOS. Since Mojave, the only supported nVidia models are old Kepler cards. Given that your Coffee Lake i5-9400F carries no iGPU, you'd have to replace your graphics card by a compatible AMD model (eg: RX580/RX590, RX 5700, etc.).

 

Edited by Hervé

Share this post


Link to post
Share on other sites
On 2/27/2020 at 3:31 PM, Hervé said:

Turing cards such as your nVidia GTX 1660 are not compatible with macOS. Since Mojave, the only supported nVidia models are old Kepler cards. Given that your Coffee Lake i5-9400F carries no iGPU, you'd have to replace your graphics card by a compatible AMD model (eg: RX580/RX590, RX 5700, etc.).

 

Thank you, great help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×