Jump to content
Sign in to follow this  
Followers 0
rodrinico19

Ayuda con USB WI-FI Realtek RTL8192EU

1 post in this topic

Recommended Posts

Hola a todos, primero que nada estoy muy contento de a ver econtrado un foro de español sobre hackintosh.

Mi problema consesite en que descargue unos drivers de esta pagina: https://github.com/chris1111/Wireless-USB-Adapter-Clover

Seguí los pasos instale los kets en la carpeta EFI/CLOVER/OTHERS todo tal cual como dice ahi la instalación. luego segui los pasos de configurar la red dentro de configuracion del sistema etc.

Lo cual el nombre me quedo en en0.

El driver o kets funciona bien es reconocible por el S.O de hecho conecta la red, pero me dice que no tiene IP AUTO ASIGNADA Y LA OTRA QUE HAY UNA DESCONEXION A CADA RATO(como que desconectaras y conectaras el dispositvo usb a cada rato)

Me gustaria que me ayuden con eso si es posible, Muchas Gracias!!

Edited by rodrinico19
Modificacions.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By IDON-NO
      Supplemental update
      macOS Catalina 10.15.4 (19E287)
       
      Update went Fine 
       
      https://developer.apple.com/news/releases/?id=04082020b

    • By RoroMush
      Hi Guys,
       
      I was finally able to get my Catalina installer to boot using by changing EC0 to EC 4543305f 45435f5f. Huge headache with this as it took me a good couple of days to fix the error. 
       
      The good news is I can make it to the installer but now the problem is now the Catalina installer gets stuck at 2 minutes with the error code showing disk25s1 is not convertible to APFS.
       
      My Troubleshooting Steps:
       
      - Tried another NVMe drive, with same results
      - Checked Samsung Magician for updates, no luck
      - Formatted the drives in Ubuntu, same exact installer error.
       
      For some reason the disks always show as "Writable: NO" 
       
      Hardware:
      - Asus Z390-E 
      - Intel i7 9700K
      - Samsung 970 Pro
      - 16GB Crucial 
      - Intel UHD Graphics
       
      Is there something wrong with my kexts or config? 
       
      Thank You!
       
       
       
      EFI.zip

    • By KrzychuX86
      Hello my friends!
      First, idk if that's proper place for this post, if not, please move it.
       
      I'm trying to get Mojave working on my laptop. I have all proper kexts. Everything works great on Yosemite and Sierra, because I'm using Enoch bootloader for them. But I can't get Mojave to work with Enoch, so my only option is Clover.
      But I have some troubles with it:
      - I don't have uefi interface in my laptop, so my only option is Clover for BIOS,
      - Niresh Mojave contains only option to install Clover for UEFI. After installing it my system drops to PXE because it doesn't have UEFI so hard disk becomes non-bootable.
       
      But these problems can be solved, I "just" need to install Sierra first, which can be booted via Enoch and then I install Clover using official pkg installer, which has option to install BIOS version of Clover. Then I connect Niresh Mojave USB, Clover detects it and boots installer. I uncheck "Install bootloader" and I get bootable Mojave. Yay
       
      But the real problem is:
      Clover on my device is not working as well as Enoch. Why? Because when I'm on Enoch (for example on Sierra) my kexts for PS/2 keyboard and touchpad (Voodoo PS2 Controller kext) and for Wi-Fi are working good. They are installed in S/L/E and just works. But Clover somehow doesn't want to load them... or has something missing. System booted with Clover has not working keyboard, touchpad working as mouse and not working Wi-Fi.
       
      Guys! What I have to do to make Clover work as good as Enoch? What Enoch has that Clover hasn't? Why Clover can't load any kext EVEN from CLOVER/kexts/other?
      I have tried booting with -v but I don't see any error related to that...
      Can you help me please?
      Both Enoch and Clover configs are default ones without any modifications. 
      Any help is appreciated.
       
      P.S. I have lost all DMGs so I can't install MacOS right now, I need to redownload them but my Internet connection is very slow, so for any logs we'll need to wait. But maybe my problem is very easy to fix so I don't need to send any logs? Thanks for any answer
    • By viktr
      A few days ago I faced a problem - installed ocquirks and it somehow broke my prelinked kernel. System won't boot then, and I spent more than a day restoring from the netatalk  backup to copy working prelinked kernel directory from the backup to the s/l
      So, my question is - how to relink prelinked kernel without that? I found boot args -f UseKernelCache=No but it didn't work. I was able to boot to the recovery, if that can help.
×