Jump to content
VMonHeros

No more access to BIOS on ASUS Laptop

2 posts in this topic

Recommended Posts

I've got 2 Asus Laptops, an UX430UA and UAR. They work great with OSX 10.14.6 (with last security update) with MacbookPro 14,1 SMBIOS.

 

Each of them expose now the same behavior : I cannot access the BIOS settings anymore. When I tried to access BIOS from boot, I've got just a black screen. I tried to boot with ALT + F2 to access EZ Flash without more success. I boot on Windows and tried to use WinFlash but this one says that "Winflash does not support this BIOS update" at launch (so at this time I cannot even choose a BIOS file to flash).  I tried also to go with AMI AFUWIN, but this one does not recognize anymore the BIOS chip (that might be a Winbond) so no solution on this side.

 

It is as if OSX flash "something". The laptops are working, the only issue they exhibit is this inability to access BIOS. I've got no idea of when this problem came. The only thing I saw is that I've go some MacbooPro 15,1 firmware update in EFI partition. Last date is from today (as I updated to last security update this morning), but I'm sure that some of them arrived from OSX 10.14.5 or 6 update.

 

I tried to "reset" BIOS removing laptop battery, pressing power button for 30 seconds, no change.

 

I'm not able to use Intel FPT (I've got a previous BIOS.BIN save) as I cannot boot on an USB DOS stick and I enabled only EFI on BIOS (and have not access anymore to enable CMS).

 

No idea what happens and furthermore no I idea how to solve it.

 

As it occurs on my 2 laptops, I think that I'm not the only one in this situation. It's just that we never have to got back to BIOS when everything is working !

 

Hope I can found some help here.

Share this post


Link to post
Share on other sites
Advertisement

Hi. I'm surprised that nobody encountered the same issue, as I see this one on my 2 laptops.

 

I saw someone with a desktop with the same surprise. Are we only 2 ? Did someone else did the test ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×