Jump to content

Кривое отображение приложений в МАК


8 posts in this topic

Recommended Posts

Была установлена MacOS Mojave 10.14 на Surface Pro 2. Настроил практически всё, что мне было нужно. 

Как только дело дошло до Clover-a, установки стороннего браузера Chrome, была замечена ужасная ошибка. Страницы сторонних приложений чаще всего отображаются пустыми, подскажите, что делать?

 

скриншоты прилагаю:15822859867862214401424016797762.thumb.jpg.e846d811869cac1c7537e7e877aaaf87.jpg

В Хроме ситуация аналогична. Кнопки есть, но текста на них нет, абсолютно. 

Фото системных ресурсов так же имеется. 

15822860868807915864342618008241.jpg

1 minute ago, HmO said:

Видеокарта неправильно заведена, да и все. Фреймбуферы проверять другие.

Завелась на конфиге hd4400. Сейчас буду другие кфг тыкать, но я ж в Кловер даже не могу по сути зайти, ибо ничё там не вижу.

Ога... Подошёл конфиг на hd4000, но памяти выделилось всего 7мб. За то всё отображается корректно. Сейчас буду настраивать основной конфиг, если интересно, могу отписать. 

 

И да, спасибо вам. Второй раз выручаете).

17 minutes ago, HmO said:

Что-то вы там делаете не то что надо. Если графика haswell, то и фреймбуферы брать для haswell. HD4000 это IvyBridge.

Именно на этом конфиге я могу зайти в Кловер, пусть и на 7мб видеопамяти. На конфиге с hd4400 определяется гигабайт памяти, но тот же Кловер пуст, нет наполнения. 

Гигабайт памяти говорит о том что видео не правильно заведено, при правильном заводе там будет полтора гига, smbios тоже поменять на macbook air 6,1 или 6,2.

Edited by HmO
9 hours ago, HmO said:

Гигабайт памяти говорит о том что видео не правильно заведено, при правильном заводе там будет полтора гига, smbios тоже поменять на macbook air 6,1 или 6,2.

Хм, спасибо. Нашёл подходящие мне параметры на 4pda, выделено полтора гигабайта, работает исправно и без артефактов). 

×
×
  • Create New...