Jump to content
Sign in to follow this  
Followers 0
gmvideo

AMD RX 580 Black Edition

1 post in this topic

Recommended Posts

Salve a tutti.

Volevo esporvi il mio problema.

Ho una AMD RX 580 Black Edition, che ho usato senza problemi su mcOS Sierra.

L'ho voluta provare su Catalina, ma da quel momento nascono tutti i problemi.

Ho cercato di farla funzionare modificando alcuni Kext di Sierra trasferendoli su S / L / E di Catalina, e modificando i parametri su Clover.

Dopo vari tentativi sono riusciti a farla funzionare ma non pienamente degli 8 GB 

il sistema segnalato appena 7 MB e senza acceleratore grafico.

Quindi volevo chiedere a voi più esperti se c'è un modo per farla funzionare a pieno regime?

Oppure devo abbandonare l'idea di volerla vedere anche anche su Catalina.

PS: se non avessi fatto quelle modifiche ai kext non sarebbe andata oltre il simbolo della Mela, si nota un flash bianco,

subito dopo lo schermo nero, e dopo qualche istante il monitor ha un'assenza di segnale video.

 

Il sistema è così composto:

Scheda Madre Gigabyte GA-X58-UD5 (rev.1.0) con ultimo bios F13

CPU I7 960 Extreme 

Ram G.SKILL Ripjaw 12 GB 3x4 GB DDR3 PC3 12800 (1600 MHz) 9-9-9-24 

Scheda video AMD RX 580 Black Edition

SSD Crucial MX 500 + HDD WD 1.0 TB 

Dissipatore Hydro Corsair H80i V2

Alimentatore Corsair AX 860

 

Grazie.

Edited by gmvideo

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×