Jump to content
Sign in to follow this  
Followers 0
tkawika

Reboot Issues - 5-6 restarts to boot

2 posts in this topic

Recommended Posts

Hello everyone,

I repurposed an older PC to make a Hackintosh.  I quickly went through some guides for the MSI Z170A Krait Gaming mobo and quickly got my system up.  I did some memory assignments and fake ID the AMD R9 270 GPU and got everything working. Then I picked up some RX580's and tried to install in the system and that was no go.  I did some more research and installed a Vanilla Clover Skylake config.plist and BAM, it booted and everything seemed to be working.  Then I rebooted, I got an Allocate error after Start LoadKernalFromStream.  I restarted then it got past that, then went in a boot loop.  After a few hours of it successfully rebooting about 25% of the time, I am here now.  Lol.  When it boots into Mojave.  I can't find anything that doesn't work. Facetime, Handoff, Airdrop, and etc.  It runs Heaven. Geekbench, and Premier Pro and recognizes and uses both RX 580's.  CPU and memory is correctly reported.  At this time, when I reboot or boot into Windows, I know that I will have reboot multiple times to get into Mojave.  I ran Send Me and have the files available for review.  How do you remove the Serial info?  Needless to say, thank you in advance.

 

Here is the Setup:

Mojave 10.14.6

MSI Z170A KRAIT GAMING,

i5 6500,

16GB 2400 DDR4 (4x4GB),

2 x RX580 MSI GAMING X,

2 x 120GB Patriot SSD (Dual Boot: Mojave & Windows Pro 64), 1TB WD BLUE 7200RPM

Fenvi T919 Wifi/Bluetooth Card

error.jpg

Share this post


Link to post
Share on other sites
Advertisement

Ok.  After a few more hours of research.  I replaced all the Kexts with freshly downloaded versions. And wala its rebooting properly with a couple of quirks.  My USB corded mouse loses connectivity on random reboots.  I just need to unplug and replug and it works fine.  The other quirk has happened only 3 times.  The display goes all pixel fuzz for about 30 secs and then comes back and works fine.  I am not completely sure the system is 100%.

 

Recap:  All apple stuff works, well all the stuff I have used.  Sleep, Hibernate, Facetime, Handoff, Wifi Calling (surprised me lol), Premier and Heaven recognizes and uses both RX580's.  USB seems to working properly, haven't tested the USB 3.1 Gen 2 yet.  Installed a 1 TB NVME M2 drive into the motherboard.  Works great.  I am extremely happy the reboot issue is resolved, the other issues are minor annoyances.  If anyone gets really bored and want to take a look at my config or Scan Me info.  Let me know.  Thank you in advance for all suggestions or help.

 

Tkawika

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×