Jump to content
Sign in to follow this  
Followers 0
marioxzone

Problem nvidia drive manager

2 posts in this topic

Recommended Posts

I have a problem starting the drive manager nvidia 1030. I see this error (Unable to open the nvidia driver manager)

I have gone suddenly without doing anything in the system. How can I solve that? 

Thanks

Share this post


Link to post
Share on other sites
Advertisement

nVidia Web Driver and associated Driver Manager app work perfectly on my Vostro 200 + GT1030 under High Sierra 10.13.6. Make sure you actually boot with the Web Driver enabled (Clover boot parameter nvda_drv=1, various ways to set this)! I've got a feeling you are not...

 

CC_WebDriver.thumb.jpg.02c3f0be61feab163439f57cfcf08eae.jpg

 

CC_boot_arg.jpg.d55c0cc321ca5c1910d1ce31639cde11.jpg

 

1249266898_Clover_boot-option.jpg.f8514692ef42f516a0afcf95d1062ad4.jpg

 

What does your Finder's bar Web Driver icon show selected when you click on it?

WebDriver.jpg.b43a2aa25ab512c556469bc6c7702d77.jpg

 

At worse, uninstall the Web Driver and re-install it, making sure you re-install the correct version that fits your High Sierra build number.

Edited by Hervé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×