Jump to content

Installed ok, but crashes all the time


9 posts in this topic

Recommended Posts

First of all I'm new here, so Hello to everybody! Nice site you have here!

I've been reading a lot trough the posts to see if anybody has come up with a solution, but so far, nothing!

First, my Notebook (Yeah I know, not ideal for this)


Fujitsu-Siemens Amilo D1845

P4-M 3.2 HT, Intel Pentium 4 538-Prescott FSB 133

1 GB ram 333Mhz

HD 80 GB

ATI 9700 128 MB (recognized as ATI 9600/ VESA2.0)


The problems....

First thing it did was the endless reboot... partially solved by using -v cpus=1 Sometimes it works others it doesn't. Can't disconnect HT in bios.


Managed to install 10.4.7, but I jumped one section from the guide: http://wiki.osx86project.org/wiki/index.php/Simple_Dual_Boot :(

This section...

-Then select, from the menu, Utilities -> Terminal. You will get to the tiny command line of Darwin (as someone said: don't panic, the terminal is your friend!)


Because it crashed when I turned on the Terminal....


So I installed by Creating a Partition, erasing it and doing a journaled, choose the Intel and SSE3 and a couple more, and installed...


Now Sometimes it boots up and hangs when I'm doing the registration, others simply panics at the beginning... Oh I always use cpus=1, and I've tried so far fsb=133 and platform=X86PC and still can't pinpoint what is wrong...

So.. Anybody has any clues to whats wrong?? Should I try the 10.4.8?? Should I try the VMware?? Help?? Thanks a lot!

Link to comment
Share on other sites

You only need fsb=133 for an early version of the new 8.8.1 kernel (from 10.4.8)


Try installing again without the "couple more" things - just Combo update and SSE3. Be sure your processor is capable of SSE3 - download and run CPU-Z in Windows. If it is only capable of SSE2, then select that with Combo update.

Link to comment
Share on other sites

Its capable of both. I tried also the USB soundblaster (if not mistaken).

Got it to work... went into bios, disabled touchpad support, connected an external USB keyboard (I'll change this for a real Mac Keyboard) and Its working... still to figure out where I do what, but its working! :( Gonna try and see what works and what doesnt!


Link to comment
Share on other sites

After a bit of fiddling, this is what I found out so far....

Hardware - Brand - Status

Audio - Realtek - Not Working

Wireless - Don't Know - Not Working

Firewire - Don't Know - Working

DVD - NEC - Working

CPU - Intel P4 3.2 - Only 1 cpu, speed 1867Mhz

GPU - ATI - Working

LAN - Integrated?? - Working


And that's about it... nowto continue my search.... :huh:

Link to comment
Share on other sites

Audio - http://forum.insanelymac.com/index.php?showtopic=18642


Wireless - go to Windows -> Device Manager -> Network Adapters -> Wireless device -> Properties -> see if brand and model are listed. Then click on Details tab and get Vendor and Device ID's - vendor id is the 4 characters following VEN_ and device id is 4 characters following DEV_


Go to this page - find and click on your vendor id, then find and click on device id.



Using the brand and model and vendor and device id's, use this page to potentially help get wireless working: http://forum.insanelymac.com/index.php?showtopic=34071


Booting - once you find the combination of boot parameters that work for you, edit the boot.plist file and add those parameters under the Kernel Flags key similar to this: http://forum.insanelymac.com/index.php?s=&...st&p=204741

Link to comment
Share on other sites

Thanks a lot for the help m8! I've searched a lot this site and wiki, and found a lot of info, and already figured out the audio. The rest is very welcome! Really apreciate it!

Can I ask how to change my graphics cards drivers?? It's showing some artifacts, and can't change resolution... its a 9700 128 MB (Mobility).


Link to comment
Share on other sites


  • Create New...