Jump to content
Sign in to follow this  
Followers 0
ben130

Surface Pro 1 mini dp to either dvi vga or hdmi adapter

2 posts in this topic

Recommended Posts

Hi guys,
So after installing and getting full graphics acceleration on the sp1 (intel hd 4000 graphics) i found a patched appleintelframebuffercapri kext and that got video out working on all ports of the adapter (tested vga dvi and hdmi, all work) but since using this, i havent been able to get graphics acceleration back, and I am not sure of how to do so, any help is appreciated

AppleIntelFramebufferCapri.kext.zip

https://drive.google.com/file/d/1hQTKoJWAc1-y43vzz0yiMVFsRhDJHM1H/view?usp=drivesdk

Share this post


Link to post
Share on other sites
Advertisement

Then revert to the vanilla Capri framebuffer kext and patch it according to your needs...

https://osxlatitude.com/forums/topic/2945-guide-for-enabling-vga-dvi-dp-and-hdmi-in-intel-hd4000-gpu/

 

You've not specified which OS X/macOS version you run but your patched kext seems to be of Mavericks origin! So it's ancient and unsuitable for any recent macOS version. Never do such things unless there are no other known solutions to a problem. It's not the case at all as far as patching Capri FB is concerned.

 

Edited by Hervé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×