Jump to content
stakeout5

KP on High Sierra - very odd - help would be appreciated

1 post in this topic

Recommended Posts

Hey all! First and foremost I appreciate everyone's help so far. I had reached the promise land once on my HP Pavilion Laptop 15-cx0056wm with High Sierra so I KNOW it is possible - basically I got, very easily actually, up and running with High Sierra. Frankly my entire EFI went corrupt out of no where and I don't know why so I am doing it all clean - which was no big deal until....

Problem is what I did the first time now all of the sudden it isn't working (yes I backed up my EFI / Clover folder but it isn't working). Same BIOS settings, same steps I followed etc. Attached is my EFI and my specs are below. Mind you this was with a dual boot with Windows 10 and again no issues. 

Used this guide primarily: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

But I could almost reach the installer (close to it anyways, I got to the screen after all the verbose stuff with the apple and white bar) with either config as long as I used the cpus=1 flag . -- then it sits idle for ever.

EFI folder that I'm trying to use for the High Sierra USB: https://drive.google.com/file/d/1NhOUVAzvSBq52amB9myEzhXr02V30u6F/view?usp=sharing

Pic of panic: https://photos.app.goo.gl/K95eWMyr3LZ1SiPC9 . (in order)

Clover folder from ORIGINAL, previously working install that is no longer working: https://drive.google.com/open?id=1sXYSoj_C9lCG-kh7fEskwsW1zaa6DGHh

Read some stuff on threading of my CPU and how HP's have trouble or something? I'm not too sure. I tried to google parts of the KP but not much was related. Wondering why alllllll of the sudden too.
BIOS settings pics: https://photos.app.goo.gl/MqaK2pQ7DchgtzS57

My existing install boots to the log in screen perfectly normal then resets the PC out of nowhere now.
Here is the EFI folder that is now messed up out of no where (was on my HDD for High Sierra) you can see config.plist is shot... : https://drive.google.com/open?id=1Ekyxw-NlK4exkCIRkKi_odRNvfWAQ8OC

Product Specs
Product number: 4PY21UA
Product name: HP Gaming Pavilion - 15-cx0056wm
Microprocessor: Intel® Core™ i5+ 8300H (2.3 GHz base frequency, up to 4 GHz with Intel® Turbo Boost Technology, 8 MB cache, 4 cores)
Chipset: Intel® HM370
Memory: 8 GB DDR4-2666 SDRAM (1 x 8 GB)
Video graphics: NVIDIA® GeForce® GTX 1050 Ti (4 GB GDDR5 dedicated) + Intel UHD 630 1536 Mb
Hard drive: 1 TB 7200 rpm SATA
Display: 15.6" diagonal FHD IPS anti-glare micro-edge WLED-backlit (1920 x 1080)
HP Imagepad with multi-touch gesture support
Wireless connectivity: Intel® Wireless-AC 9560 802.11b/g/n/ac (2x2) Wi-Fi® and Bluetooth® 5 Combo
Network interface: Integrated 10/100/1000 GbE LAN
Expansion slots: 1 multi-format SD media card reader
External ports: 1 USB 3.1 Type-C™ Gen 1 (Data transfer only, up to 5 Gb/s); 3 USB 3.1 Gen 1 (1 HP Sleep and Charge); 1 HDMI 2.0; 1 RJ-45; 1 headphone/microphone combo

Thank you for your time.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×