Jump to content
Shanduur

[Problem] Lenovo YOGA 720-15IKB i5-7300HQ

1 post in this topic

Recommended Posts

So let’s start from beginning. I’m owner of Lenovo Yoga 720-15IKB, with:

  • i5-7300HQ
  • Intel HD630
  • Intel HM175
  • GTX 1050 2GB (disabled)
  • Intel SSD 660p
  • Dell DW1820A (CN... version, working OOTB)

I’ve found some configs to Yoga 720-15, but every is for i7-7700HQ version. I tried using Vesavlad’s config, and some random configs from TonyMacX86, with no luck. I’ve found, that I’m not the only person that tried that, but the second person abandoned their attempt to get it working...

Here is what I’ve found:

  • with Vesavlad’s config I can boot to installer, create APFS partition. In stage 2, after 1st reboot I’m getting this message.
  • disabling Intel TPT does not allow me to get into installer. Nothing, just flashing black screen and back to clover and/or Windows 10 (according to boot settings).
  • creating installer from MacOS 10.9 Mavericks works best for me. After making installer form Mojave, I was stuck on Prohibited sign.

 

What should I do, to make it working? Is there really any huge difference between config for i5 and i7? Why am I unable to boot to installer with Intel TPT disabled?

 

My BIOS settings:

  • Configuration
    • Wireless LAN [Enabled]
    • SATA Controller Mode [AHCI]
    • Graphic Device [Switchable Graphics]
    • Power Beep [Disabled]
    • Intel Virtualization Technology [Enabled]
    • Bios Back Flash [Disabled]
    • Hotkey Mode [Disabled]
    • Always On USB [Enabled]
    • Thunderbolt (TM) Device Boot Support [Enabled]
    • Thermal Control [Performance]
  • Security
    • Intel Platform Trust Technology [Enabled]
    • Intel SGX [Disabled]
    • Secure Boot [Disabled]
  • Boot
    • Boot Mode [UEFI]
    • Fast Boot [Enabled]
    • USB Boot [Enabled]
    • PXE Boot to LAN [Disabled]
    • IPV4 PXE First [Disabled]

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Teerachat
      Hi every body, I am a new user of mac os. I use IMaC late 2017 mac os high sierra 10.13.6(17G65). I want to use Titan V as an external eGPU for molecular dynamic simulation. First I download 
      Webdriver-387.10.10.15.15.108.pkg. And it cannot detect my eGPU (I use sonnet breakaway box 350 watts). My question are : i) what driver NVIDIA is suitable for this mac os version  and it should be compatible with Titan V ii) what procedures should I follow to complete installation and make it working?.
       
      Thank you so much
       
      Teerachat
    • By soniXx123
      Hi,
       
      i try to install macOS 10.14.1 on my system (Acer Nitro V5 AN515-51-54FV) because i need os to publish an iOS App and i dont want to buy one.
      i have an Virtual Machine to run os at the moment to build the USB Stick but i try it now 3 times and it will not Boot from the Boot menu... when i select the USB it will move after 5 sec to Windows.
       
      the Bios Settings are on lagency USB.
       
      here my specs:
       
      i5-7300HQ
      8GB DDR4
      1050gtx and Intel HD 630
      512 SanDisk SDSSDH3500G SSD
       
      any idea how i can start the clover boot?
       
      install log

    • By rdall96
      Hello everyone!
       
      I am fairly new to the world of Hackintosh. I recently moved my previous build into a smaller form factor. However, I am running into a series of problems with the USB ports on the new case and the new motherboard.
       
      Part List:
      - i7-7700k
      - Gigabyte Z270N Gaming 5
      - 16GB Trident Z RGB 3200 MHz
      - Sapphire RX 470
      - NZXT Kraken x62
      - NZXT H200 for the case
       
      Everything in the Hackintosh works just like it did before, nothing changed in the hardware department other than the motherboard (previously a gigabyte Z20X Ultra) and the case.
      This motherboard does not have any USB 2.0 ports in the back, there is only one header on the board, currently taken by the Kraken x62. The rest of the ports are all either USB 3.1 Gen1 or USB 3.1 Gen2, and the front of the case has 3.1 Gen1 ports as well.
       
      This is my current problem:
      When I plug something into either the type A or type C Gen2 ports, it works fine as a normal USB 3.x device with normal speeds, but when I plug something into any other USB port, it only works at lower 2.0 speeds. This is a big problem for me, since I have a few external devices that need the 3.0+ speeds and I don't know what to do.
      I tried to follow many different guides on how to patch USB ports, remove the limits, etc... But nothing seems to work.
       
      Please someone help me!
    • By Nopam456
      SPECS:
      Motherboard: MSI Z170A
      Cpu: I7 6700K
      GPU,Graphics card: Nvidia GTX 1070
      Ram: 16GB
      Drives: I have 1 SSD for my windows and 2 HDD from 1tb and 2 tb, The 1TB is available for the hackintosh.

      Also disabled VD-T and enabled XHCI and disabled CFG Lock

      So i went through all the steps first i had an issue with my usb that it wasn't bootable
      Fix: Go to disk utility, find your USB and erase the data and use GUID Partition Map

      Now further with my problem,

      So i fixed that issue i had and then the installation was freezed on loading, then i turned on XHCI in bios usb configuration..
      And also in clover into settings and removed dart=0,

      Then it started loading!
      BUT now after the loading i get the parking sign and i do not know what to do now.

      I tried everything, sometimes when i reinstalled everything i didn't have parking sign but just a reboot when the apple logo showed up very weird here is some verbose output:

      https://imgur.com/a/Re1oOsI#JRTeX63

      So i tried literally everything...

      Please someone help me..
      And like i don't know call in discord or anything and go through the installation with me cuz its just not working.
      And i don't know what i'm not doing or doing wrong...
      Thanks for the help
    • By b31k
      Report Problem Files.zip
×