Jump to content
tarexyz

Mojave random freeze issue

9 posts in this topic

Recommended Posts

Hi, I am new in hakintosh, I installed following this tutorial 

 

I am getting random freeze issue while just using normal app like chrome or system preference. please help. 

uploaded my config with runme. Thanks. 

 

Send me tareqs-iMac.zip

Share this post


Link to post
Share on other sites
Advertisement
32 minutes ago, tarexyz said:

Hi, I am new in hakintosh, I installed following this tutorial 

 

I am getting random freeze issue while just using normal app like chrome or system preference. please help. 

uploaded my config with runme. Thanks. 

 

Send me tareqs-iMac.zip

replace full efi folder, reboot and extract new send_me

EFI.zip

 

DON`T NEED EMUVARIABLE WITH SERIE 300

Share this post


Link to post
Share on other sites
8 minutes ago, MaLd0n said:

replace full efi folder, reboot and extract new send_me

EFI.zip

 

DON`T NEED EMUVARIABLE WITH SERIE 300

Thanks for your reply, really appreciate it. Replaced my EFI folder and here is the new send_me

Send me tareqs-iMac.zip

Share this post


Link to post
Share on other sites
2 hours ago, tarexyz said:

Now the system is having panic shutdown error log: https://gist.github.com/tarex/8334d71cda0d209e9866046d7a47980f

this problem is not about nvram, in ur case i think is a NVME plus series, is not good, check if have firmware update, this series cause many freezes

 

u can remove AptioMemoryFix-64.efi too and use OsxAptioFix2Drv-free2000.efi and EmuVariableUefi-64.efi, not a good idea, but work

Share this post


Link to post
Share on other sites
41 minutes ago, MaLd0n said:

this problem is not about nvram, in ur case i think is a NVME plus series, is not good, check if have firmware update, this series cause many freezes

 

u can remove AptioMemoryFix-64.efi too and use OsxAptioFix2Drv-free2000.efi and EmuVariableUefi-64.efi, not a good idea, but work

I am not using that NVMe for boot, its a secondary storage, should I remove it ? 

Share this post


Link to post
Share on other sites
3 minutes ago, tarexyz said:

I am not using that NVMe for boot, its a secondary storage, should I remove it ? 

take one shot without nvme samsung plus, use ever samsung 970 evo not plus

some people report ssd firmware update solve, i never test

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×