Jump to content

Hyper Threading anyone !?


2 posts in this topic

Recommended Posts

I've tried to install OSx on my computer

mobo MSI 875p Neo with a P4 3,2 HT without sse3.


My install hang at an earley state and I supected that it was either my CPU or mobo that was to blame, since I disconnected everything else.

I therefor decided to test my luck in VMware to att least rule out the mobo (for what i understand there is a "hole" through VMware straight to the basesystems CPU). I did however get the same error att the same time in the install.



But when I messed around with the settings in VMware I dissabled 2 CPUs and suddenly itt worked



After the a sucessful VMware install I thought that mayby it would work natively if i dissabled HT in BIOS, but that is not the case. Besides the native installer still detects my CPU as 1 pysical and 2 logicals...


Any one who has any thougts? Any one who managed to install on a Hyper Threading system?

Link to comment
Share on other sites


  • Create New...