Jump to content
JackRabbitSlim

[SOLVED] Install starts normally, hangs after 1st restart

2 posts in this topic

Recommended Posts

Posted (edited)

Hi everyone. I've got my vanilla flash drive beginning the install ok.

I set language prefs, get into recovery ok, format the drive as HFS+ (spinning drive, not SSD).

Install completes the first phase ok, (countdown is accurate).

Once the installer does the first restart it doesn't resume though.

 

  • I tried letting it restart automatically (black screen).
  • I tried manually selecting the USB drive in Clover screen (starts installation all over again). 

 

Is there a step I am missing perhaps? Or maybe a GPU patch needed?

 

Build specs in my signature.

 

Thanks!

IMG_0587.jpg

IMG_0588.jpg

Edited by JackRabbitSlim
Solved!

Share this post


Link to post
Share on other sites
Advertisement

Had a bad install. After another install restarting worked and I'm on my 10.13 desktop now :)

:guitar::guitar::guitar::guitar:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×