Jump to content
Sign in to follow this  
Followers 0
robnav4

Having problem booting from install USB.

1 post in this topic

Recommended Posts

I have had a problem installing hackintosh on my HP 595-P0084. I have tried many guides. I tried the desktop vanilla install, I tried the vanilla internet installer, I tried just making a boot USB with clover, i tried the tomymac installer with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and I pretty much get to the same spot every time. I'm able to boot from the USB but then it just gets stuck. I have included a screenshot of my latest attempt. It pretty much looks like this regardless of the method I try. I'm new to this so this might not be it but I have looked at my config.plist and it matches the guides just not sure why it wont boot. I must also say that since this is an OEM bios I don't have many options on the settings to change. The only setting I can change is secure boot to off. Other than that I don't really have anything else available for me to change. Could this be the problem?

 

My system in question is an HP 595-P0084, i7-8700K, iGPU 630

IMG_0019.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×