Jump to content

when add APPLEalc to kext don't open pc and give me error


lopu
 Share

3 posts in this topic

Recommended Posts

AppleALC requires Lilu to work...

https://github.com/acidanthera/AppleALC/wiki/Installation-and-usage

 

Install the latest versions of each kext:

https://github.com/acidanthera/AppleALC

https://github.com/acidanthera/AppleALC/releases

 

https://github.com/acidanthera/Lilu

https://github.com/acidanthera/Lilu/releases

 

According to the AppleALC wiki, ALC262 is supported with layouts 11, 12, 13 or 28. Try them 1 by 1 if/as required.

https://github.com/acidanthera/AppleALC/wiki/Supported-codecs

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...