Jump to content

[HELP] Sabertooth z87 + i7 4770k + Mojave 10.14.4 Post-Installation


mmagna
 Share

4 posts in this topic

Recommended Posts

Sup guys, this is my first post, my first hackintosh and I need a little help to make it tight and ready to go.

 

First of all, let me share my build:

- Sabertooth z87

- Core i7 4770k

- Water cooler h100i

- 16gb ram corsair vengeance 1866 ddr3

- Power supply corsair gs700 copper series

- Radeon R9 280x2 iceq (2x display port, 1x hdmi, 1x dvi)

- 2x ssd Kingston A400 240gb (one for windows and one for Mac)

- 2x seagate barracuda 2tb (backups)

 

I started with this installation guide:  https://www.tonymacx86.com/threads/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-macos-mojave-on-any-supported-intel-based-pc.259381/

- Did some adjustments in the bios, created the installation stick with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

My first issue was with my onboard ethernet. After the Mojave installation, before the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], it was working right, the system was identifying it as a Intel I217V. Then I started to install some kexts to try to fix other issues and the ethernet stopped. To make it working again I had to install IntelAppleE1000e kext but now the system identify it as a generic card. But at least it's working. lol.

 

After this episode I installed other kexts to try to fix other issues but it is still working not well.

 

This is my list of problems:

- ethernet generic card;

- water cooler are not working well;

- onboard audio still not working;

- no sound on intel graphics;

- Radeon only works in DisplayPort (sound and image), no cdmi and dvi.

- At HWmonitor my ssd says 0% life remaining (I bought this ssd yesterday to make this project happens, lol!).

 

This is the problems that I know, but maybe there are more.

 

"Pic_1-Hackintosh_Kexts" is the list of the drivers that I installed and Im sharing my X.plist just to make easier to help me. lol.

 

Can anyone help me? Plz! I will be eternally thankful. 

Thanks all for your attention and I hope you all have a great Saturday!

 

My bests, mMagna!

config.plist

Pic_1-Hackintosh_Kexts.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...