Jump to content
Sign in to follow this  
Followers 0
hgsgs

Problem installing OS X on SSD NVMe

2 posts in this topic

Recommended Posts

Hello!

I have MacMini Late 2014 with HDD drive with El Capitan.
I bought SSD Samsung Evo 970 M2 and NGFF Adapter.
I have added patch-nvme by RehabMan using Kext Utility (https://nickwoodhams.com/getting-your-nvme-ssd-working-on-macos-sierra-10-12-2/).

After that Mac showed my SSD.
I tried to erase it with DiskUtility, but had an error:

diskutil eraseDisk JHFS+ UntitledUFS /dev/disk0
Started erase on disk0
Unmounting disk
Error: -69825: Wiping volume data to prevent future accidental probing failed

 

I tried to format it using fdisk and had success:

sudo fdisk -f boothfs /dev/disk0
sudo fdisk -i -a boothfs /dev/disk0
diskutil list

/dev/disk0 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                         250.1 GB   disk0
   1:                 Apple_Boot                         8.4 MB     disk0s1
   2:                  Apple_HFS                         250.1 GB   disk0s2
After that DiskUtility had the same error.

How can I format it to HFS with GUID partition scheme?

What should I do next to install El Capitan on SSD?
I think it will be some problems with installation because new instance of El Capitan on ssd won't have patched kext. How can I solve this problem?
 
 

I know that everything will be ease if I install High Sierra, but I need El Capitan.

Edited by hgsgs

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×