Jump to content

Asus P5QL-VM (Not working)


GhaleonX
 Share

5 posts in this topic

Recommended Posts

I'm having a bit of trouble booting to an installer on this machine. I'm using clover v4700 and when launching any installer from either HDD or USB, the output hangs at 'PCI Configuration Begin' (see attached image). 

 

I've attached my DSDT and clover config file.

The kext folder is rather light, but contains the following:

  • AppleALC.kext
  • FakeSMC.kext
  • Lilu.kext
  • RealtekRTL81xx.kext
  • VoodooPS2ControllerR6.kext

 

 

Specs:

Mobo: ASUS P5QL-VM (BIOS ver. 0207)
CPU: Intel E5300
RAM: 2GB
Northbridge: Intel B43
Southbridge: Intel ICH10 
Graphics: nVidia GT 120

 

I'm thinking the problem could be due to the B43 chipset (I've had success with P43, but this is the first time I've come across one labeled as B43).

 

LSPCI:


00:00.0 Host bridge [0600]: Intel Corporation 4 Series Chipset DRAM Controller [8086:2e20] (rev 03)
00:01.0 PCI bridge [0604]: Intel Corporation 4 Series Chipset PCI Express Root Port [8086:2e21] (rev 03)
00:1a.0 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4 [8086:3a37]
00:1a.1 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5 [8086:3a38]
00:1a.2 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6 [8086:3a39]
00:1a.7 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2 [8086:3a3c]
00:1b.0 Audio device [0403]: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller [8086:3a3e]
00:1c.0 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 1 [8086:3a40]
00:1c.4 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 5 [8086:3a48]
00:1c.5 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 6 [8086:3a4a]
00:1d.0 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1 [8086:3a34]
00:1d.1 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2 [8086:3a35]
00:1d.2 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3 [8086:3a36]
00:1d.7 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1 [8086:3a3a]
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 90)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801JIB (ICH10) LPC Interface Controller [8086:3a18]
00:1f.2 IDE interface [0101]: Intel Corporation 82801JI (ICH10 Family) 4 port SATA IDE Controller #1 [8086:3a20]
00:1f.3 SMBus [0c05]: Intel Corporation 82801JI (ICH10 Family) SMBus Controller [8086:3a30]
00:1f.5 IDE interface [0101]: Intel Corporation 82801JI (ICH10 Family) 2 port SATA IDE Controller #2 [8086:3a26]
01:00.0 VGA compatible controller [0300]: nVidia Corporation G96 [GeForce GT 120] [10de:0646] (rev a1)
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 01)
03:00.0 IDE interface [0101]: JMicron Technology Corp. JMB368 IDE controller [197b:2368]
04:00.0 Network controller [0280]: Ralink corp. RT2860 [1814:0781]
05:01.0 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev ff)
05:01.1 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev ff)
05:01.2 USB Controller [0c03]: VIA Technologies, Inc. USB 2.0 [1106:3104] (rev ff)
05:01.3 FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller [1106:3044] (rev ff)

BIOS Settings:



Storage Configuration: AHCI

 

CPU Settings

C1E Support: Enabled

Max CPUID Value Limit: Disabled

CPU TM Function: Enabled

Execute-Disable Bit Capability: Enabled

Intel SpeedStep Tech: Enabled

Intel C-STATE Tech: Enabled

 

North Bridge Chipset Configuration

Memory Remap Feature: Disabled

Configure DRAM Timing by SPD: Enabled

Initiate Graphic Adapter: PEG/PCI

IGD Graphics Mode Select: Disabled

 

South Bridge Chipset Configuration

Audio Controller: Enabled

 

Onboard Devices Configuration

Onboard LAN: Enabled

LAN Option ROM: Disabled

JMB368 Controller: Disabled

Serial Port1 Address: 3F8/IRQ4

Parallel Port Address: 378

Parallel Port Mode: ECP

ECP Mode MDA Channel: DMA3

Parallel Port IRQ: IRQ7

 

Advanced PCI/PnP Settings

Plug And Play O/S: No

 

Power

Suspend Mode: S3 Only

ACPI 2.0 Support: Enabled

ACPI APIC Support: Enabled

 

I've got the SMBios based on an iMac8,1 currently, though I've tried MacPro3,1 among others to be thorough. 

 

Any help would be greatly appreciated, thanks!

dsdt.aml

config.plist

osxwoe.jpg

Edited by GhaleonX
Link to comment
Share on other sites

Is the Via Technology USB/Firewire controller an add-on card? If so, try and remove it. That will not be supported OOB afaik...

 

Also, if the option is available in BIOS -and it should be-, do set your HDD mode to AHCI, not IDE. That would work much better on an ICH10 controller.

Edited by Hervé
Link to comment
Share on other sites

14 hours ago, Hervé said:

Is the Via Technology USB/Firewire controller an add-on card? If so, try and remove it. That will not be supported OOB afaik...

 

Also, if the option is available in BIOS -and it should be-, do set your HDD mode to AHCI, not IDE. That would work much better on an ICH10 controller.

The VIA is an add-on card. I tried taking it out but same problem as with it in (I know VIA firewire does work otb; USB probably doesn't but it should be irrelevant to the boot process, but again, I did remove it to confirm).

HDD mode is already set as AHCI

Link to comment
Share on other sites

 Share

×
×
  • Create New...