Jump to content
ilkvur

Installer Resource expired, try to reboot the computer (mojave)

1 post in this topic

Recommended Posts

Hi everyone, i have an Asus Zenbook 13.3 (here the specs, the only difference is that i have the i7-8550 version).

I'm not that expert about hackintosh so i just can't do nothing too difficult.

I tried every guide for my computer but some of them were too "specific" for me. 

I eventually made a bootable usb with every kext necessary but when i tried to boot with clover i had a warning: Impossible to install macOS on the computer -- The Installer resouces are expired. 

 

What can i do? 

Thanks in advantage

 

20190203_151713_Burst27.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×