Jump to content
Sign in to follow this  
Followers 0
munirshah77

sapphire r9 290 vapor x 4gb not working

2 posts in this topic

Recommended Posts

I have dell t5500 with sapphire r9 290 vapor x 4gb, 12 GB ram, zeon e5649 cpu. Motherboard is the stock t5500 motherboard. It only supports legacy boot mode. I have been able to install it successfully but I have been unable to get r9 290 vapor x working. I have tried to follow this video https://youtu.be/lAwLUFUCoYI. But it doesnt get it working. I have tried this on Sierra and high Sierra and on both I get to 290/390 5mb and correct vram is not displayed. I have tried the fakeid method but it is not working. If someone has got it working please help me. I am a newbie so please give me a detailed solution if you have any. Looking forward to your help

 

Sent from my SM-N935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×