Jump to content

the installation failed


2 posts in this topic

Recommended Posts

You should stick to Clover with High Sierra. Why? Because, even though Enoch boots HiSie without issues, it's not capable to cater for HiSie updates installation. As a newbie, you're not at a stage where you master the subtleties of mixing updates with Clover and regular booting with Enoch.

Edited by Hervé
×
×
  • Create New...