Jump to content

10.10 to 10.14 update kernel panic


2 posts in this topic

Recommended Posts

I'm attempting to update from 10.10 to 10.14. The Mojave installer went for awhile, with a few restarts, but after maybe 3rd restart it keeps panicking (see image). I'm using an old Lenovo ThinkCentre 10a9 that ran Yosemite no problem. It has the i7.


Here's what I did:

  1. Update Clover to r4844 using
  2. Remove old kexts
  3. Add updated kexts to Kexts\Other including: FakeSMC, Lilu, ALC662
  4. Updated the config.plist with a USB patch according to https://hackintosher.com/guides/hackintosh-mojave-10-14-2-update-guide/
  5. Updated the config.plist to use iMac model 14,2
  6. Added PartitionDxe-64.efi and ApfsDriverLoader-64.efi tot he drivers64UEFI folder for the APFS conversion


What am I doing wrong, or missing? As you can tell from my long gap in updating the OS, I haven't hackintoshed in awhile, so please let me know what other information would help. Thanks!


Link to comment
Share on other sites


i'm no genius but looks like EvOreboot causing KP.

I tried removing the kext from S/L/E, but same result.  Unless I did it the wrong way :/



Ancient/outdated stuff. Add-on kexts and configuration will need serious revisiting/refreshing for Mojave... Post a zipped copy of your Clover EFI folder (less Themes subfolder).

Definitely agree! I attached the EFI. I'm not sure why the specs page was in French, it seems to be the english page for me? https://support.lenovo.com/us/en/solutions/pd027564.

I attached a pdf of the specs just in case.


Thanks for helping!


Detailed specifications for ThinkCentre M93, M93p (Small Form Factor) - US.pdf

Link to comment
Share on other sites


  • Create New...