Jump to content

no puedo arrancar windows 10 uefi desde clover


goncen
 Share

3 posts in this topic

Recommended Posts

Hola.

Tengo mac os x sierra en un disco duro de 250 gb que arranca con clover en legacy, en otro disco de 600 gb con windows 10 con uefi, otro de 250 gb para linux y un cuarto de 2tb para datos, programas y demas en formato exfat. Al principio instalaba windows 10 en legacy pero un dia se me ocurrio instalarlo en uefi y a pesar de que el menu de arranque si reconoce el uefi de windows 10, el linux y otra particion de mac que tengo para reparaciones. Cuando quiero arrancar a veces arranca normal peor la mayoria de veces al entrar se reinicia el pc y no puedo ingresar a windows 10. No se si tenga que convertir el clover de legacy a UEFI o cambiar alguna configuración del clover. ¿Que me recomiendan?

Link to comment
Share on other sites

He pasado por eso antes y la verdad que si bien Clover legacy puede arrancar perfectamente sistemas UEFI, con Windows no siempre es positiva la experiencia. Y para colmos al ser inconsistente tu problema de arranque y como el error sucede luego de salir de Clover, no se ni por donde empezar a diagnosticar el problema.

Por ahora te pido que describas bien en detalle que hace cuando falla el arranque, si es un reinicio instantáneo, si aparece algún error o pantalla azul, si da algún error al volver a arrancar windows... También sube un reporte completo de discos y bootloaders con DarwinDumper para ver como esta instalado el UEFI de windows.

 

Para que vayas leyendo algo, te dejo esta guía de fusion71au sobre como instalar Windows UEFI desde Clover legacy. Que si bien este no es tu problema específico, puede que sirva reparar el arranque de windows booteando el instalador desde Clover legacy, o en el peor de los casos, reinstalando windows.

 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...