Jump to content

working then not working (now dont know what to do next)


2 posts in this topic

Recommended Posts



I installed the jas mac osx86 10.4.8 on a 80gb hd yesterday and it ran albeit by using -x on bootup.


I then formatted to get rid of some partitions and now it installs but when it boots it shows the circular timer then the screen scrambles. I have now tried numerous times with the same outcome. I have also tried different boot options.


It seems to scamble at the time it normally changes to the login.


Any ideas are appreciated.


My system is


Pentium d 820

asus p5vdc-x

512 ddr

9200 128mb radeon


I selected the following tickboxes at install

jas intel updates, usb update, via update and on/off the ati graphics



I dont understand as it was working in a fashion.

Link to comment
Share on other sites

Got it working again although neither lan card works. I have a sis 900 pci and onboard. Iphoto runs like a dream.



The odd thing is that I had to first install the Mikki and ati options and then over the top installl semprex and intel update.


Works only if I boot with -x so am looking for a more compatible lan card and ways of turning off some of the drivers.




I boot into mac os with -x but cannot understand how to get my realtek 8139 to work.


Could anyone explain which kext are loaded on startup and how to load the realtek one.


Also is it possible to remove all kext and then replace them one by on until the system doesnt start so I can find out which one is causing the problem.


Ive noticed that the error that is given is to do with usb ehci. This halts the system when I use -v.



Link to comment
Share on other sites


  • Create New...