Jump to content

My 10.4.7 Install problem


4 posts in this topic

Recommended Posts

Trying to install 10.4.7 on my computer. I have created a FAT32, Primary partition on my hard drive. When I boot from the DVD, I get the errors shown here in the picture. Then it just stops.




And here is a bit of info about my computer from Everest...


  CPU Type										  Intel Pentium 4, 2000 MHz (20 x 100)
  Motherboard Name								  MSI 865PE Neo2-PS (MS-6728 v2.0)  (5 PCI, 1 AGP, 4 DDR DIMM, Audio)
  Motherboard Chipset							   Intel Springdale i865PE
  System Memory									 1792 MB  (DDR SDRAM)
  BIOS Type										 AMI (09/29/04)

  Video Adapter									 NVIDIA GeForce2 MX/MX 400  (64 MB)
  3D Accelerator									nVIDIA GeForce2 MX/MX 400
  Monitor										   ViewSonic VE710b-2  [17" LCD]  (P1Q044900254)

  IDE Controller									Intel(R) 82801EB Ultra ATA Storage Controllers
  Floppy Drive									  Floppy disk drive
  Disk Drive										Maxtor 4R120L0  (120 GB, 5400 RPM, Ultra-ATA/133)
  Optical Drive									 DVDRW 16X16X
  Optical Drive									 HL-DT-ST DVDRAM GSA-4160B  (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:8x/4x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW/DVD-RAM)
  SMART Hard Disks Status						   OK

CPU Properties:
  CPU Type										  Intel Pentium 4
  CPU Alias										 Northwood
  CPU Stepping									  B0
  Engineering Sample								No
  CPUID CPU Name									Intel(R) Pentium(R) 4 CPU 2.00GHz
  CPUID Revision									00000F24h

CPU Speed:
  CPU Clock										 2000.1 MHz  (original: 2000 MHz)
  CPU Multiplier									20.0x
  CPU FSB										   100.0 MHz  (original: 100 MHz)
  Memory Bus										133.3 MHz
  DRAM:FSB Ratio									4:3

CPU Cache:
  L1 Trace Cache									12K Instructions
  L1 Data Cache									 8 KB
  L2 Cache										  512 KB  (On-Die, ECC, ATC, Full-Speed)


I hope I have included enough info to get some feedback as to what I'm doing wrong. I'm a real noob.

Link to comment
Share on other sites

I have tried to rule out hardware configurations by moving the hard drive and dvd burner around. I had two hard drives and two dvd burners in the computer, so I removed one hard drive and one dvd burner. I put the hard drive on IDE0 as master and the dvd on the same IDE as slave, but still the same. Then I moved the dvd to IDE1 as master, but still the same. I even hooked up a hard drive to USB, but still the same errors.


I burned two seperate DVDs to try to eliminate that as a problem. I used Alcohol to burn them and used the slowest speed while burning.


I see others in this forum getting it installed on computers with less power then mine. I can't figure it out. I'm beating my head against the wall here.


Please, somebody throw me a bone here. :)

Link to comment
Share on other sites

  • 9 months later...

had the same problem, fixed it by this method


go into bios, make ide controller "native" rather than legacy, disable sata ( can't remember if it disables automatically or not) make sure pata only is selected, basically you wont have sata - everything else in bios can be made as you want it. you should have no install probs anymore.


oh if you get it installed and find a working solution for the LAN and Audio, give me a hoy, i've been looking everywhere for a working solution, not found... yet. (the audio drivers for alc665 +via chipset don't work since this is alc +intel 865pe chipset :) too bad )

Link to comment
Share on other sites


  • Create New...