Jump to content
Logik

After Install, presented with macOS login screen (can't login), now can't boot

2 posts in this topic

Recommended Posts

Been trying for weeks to get this computer up and running again after trying to upgrade to High Sierra.

 

I've given up on upgrading and I installed HS to a new APFS partition. This seemed to work because I was taken to migration assistant. I migrated everything it offered except for my User folder because it was too big. During migration it asked to select an account for admin privileges. The only account it offered was "MacPorts". So I selected that and set a password. After migration completed, system restarted and booted into macOS. I was taken to macOS login screen but I had no way to login. Tried MacPorts account, tried my account on other partition. Could not log in. I then restarted to USB stick, tried to boot into single user mode on the new macOS partition and got kernel panic. Tried to boot without single user, still gets kernel panic. Booted to recovery mode, ran resetpassword in Terminal, selected the new HS install and it says "there are no users on this volume to reset password for".

 

Thought I was seeing light at the end of the tunnel with the login screen... now I can't even boot the new installation. I'm at my wits end.

 

GA-Z68A-D3H-B3 (UEFI BIOS)
Intel Core i7-3770 3.4GHz
Samsung 840 Series SSD 500 GB SATA3
16 GB RAM

Edited by Logik

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×