Jump to content

Yosemite giving can't find /mach_kernel


5 posts in this topic

Recommended Posts

Herve.. Thankyou for replying.. Lemme give u a little insight.. The yosemite was working fine until it ecently started freezing.. I found some YouTube video and used used disutility to check the disk for errors... It found some errors and mentioned I need to boot in recovery to fix these errors. I just rebooted the machine normally and it stopped loading.. As soon as the boot comes it gives the black screen saying can't find mach_kernel.. I need yourhelp as I am totally new to this.. I used a yosemite usb installer but that too doesn't boot it shows in the list as os x base install but gives the same error.. Would really appreciate if anyone can help. 

Edited by Ezioaditore

I am not entirely sure... When I boot it shows the apple with eyes.. I am sorry but I am totally new to this.. Hence all the silly questions. I tried using the /system/library/kernels/kernel command ehich makes the screen go black the apple icons comes and reboots... I don't know what to do... I used - v - f - F and - x - X.. The same thibg happens. 

 

Would appreciate to get me back running... I had over two years data in my mac. 

I don't understand this... I have a technical problem.. I don't support or endorse anyone... I yesterday tried to ask for support with this ssme question and they banned me... And now I am getting the same shush away here? Pls help if u know how to solve my problem. 

My pc came installed with hackintosh when I received it from a colleague who was leaving the country... I need my machine running bwck again by whatever means possible.. So if you guys have some advice..pls help me. 

×
×
  • Create New...