Jump to content

Thinkpad T41 Drivers - Wireless and PCMCIA - Almost there?

2 posts in this topic

Recommended Posts

So i've got 10.4.7 running dual boot, used JaS DVD for install, and that went without a hitch.


A few issues... Sound/Wired Network/Disk/USB all working...


Can't get Wireless networking or PCMCIA working (I'd settle for one or the other)


I've searched threads high and low


Here's the hardware we are working with


Wireless is a 168C:1014 I tried adding that to the Atheros KEXT file -- no good.


PCMCIA is a TI PCI-4520 VEN 104C:AC46 to be honest, I havn't worked on this much, i'd rather get the internal wireless going -- and I know others have.

PC Card driver in DMESG is showing

IOPCCardBridge::Start Failed

IOPCCard: AdjustResourceInfo: Unknown error code 0xFFFFFFFF

IOPCCardBridge:: Start Failed



From what I can tell, it SHOULD be working, others have, oh and it works in windows. The little WIFI Card LED on the laptop is off, which is ususally is when the driver isn't loaded.



Any thoughts? Thanks in advance.

Link to comment
Share on other sites


  • Create New...