Jump to content
Sign in to follow this  
Followers 0
fantomas

macOS High Sierra 10.13.4 est disponible

11 posts in this topic

Recommended Posts

macos_egpu.jpg

 

Cette mise à jour :

  • Offre désormais la prise en charge des conversations Discussions d’affaires dans Messages aux États-Unis et au Canada
  • Offre également la prise en charge des processeurs graphiques externes (eGPU)
  • Résout un problème de corruption d’éléments graphiques qui affectait certaines apps sur iMac Pro
  • Permet désormais de passer à l’onglet ouvert situé le plus à droite en appuyant sur Commande + 9 dans Safari
  • Permet de trier les signets de Safari par nom ou par URL en effectuant un clic droit et en choisissant « Trier par… »
  • Résout un problème susceptible d’empêcher les aperçus de liens web d’apparaître dans Messages
  • Contribue à la protection des données confidentielles en ne remplissant automatiquement que les noms d’utilisateur et les mots de passe lorsqu’ils sont sélectionnés dans le champ d’un formulaire web dans Safari
  • Affiche des avertissements dans le champ de recherche intelligente de Safari lors d’interactions avec des formulaires requérant des données de carte bancaire ou un mot de passe sur des pages web non chiffrées
  • Affiche des informations supplémentaires décrivant la manière dont vos données personnelles sont utilisées par certaines fonctionnalités

Share this post


Link to post
Share on other sites
Advertisement

Bonjour,

Vous mentionnez prise en charge d'un eGPU?

Mon Xiaomi NotebookAir 13.3 à base de Skylake i5 a une carte graphique NVIDIA 940...

J'ai lu que Optimus, ça ne marchait pas...

@+

 

Share this post


Link to post
Share on other sites

Non, la techno Optimus n'est pas supportée sur Hackintosh. Pourquoi? Parceque Apple utilise sa propre technologie (basée hardware) pour gérer les cas de double GPU. Plus de détails sur recherche Google... Par contre, ça n'exclue pas de pouvoir cependant faire tourner son Hackintosh uniquement sur le dGPU plutôt que l'iGPU. Ca dépend des portables et du raccordement physique des ports vidéo.

 

Mais bon, c'est hors sujet ici et rien à voir avec un eGPU.

Edited by Hervé

Share this post


Link to post
Share on other sites
19 hours ago, bergui45 said:

Bonjour,

Vous mentionnez prise en charge d'un eGPU?

Mon Xiaomi NotebookAir 13.3 à base de Skylake i5 a une carte graphique NVIDIA 940...

J'ai lu que Optimus, ça ne marchait pas...

@+

 

 

iGPU = integrated GPU = processeur graphique intégré = intel HD/Iris/Iris Pro 5xx dans le cas d'un Skylake i5

                                                                                                                                                   }   iGPU + dGPU = Optimus ≠ Hackintosh

dGPU = dedicated GPU = processeur graphique dédié = Nvidia GeForce 9xx MX selon les modèles

 

eGPU = external GPU = processeur graphique externe = la solution qui te permet d'utiliser une carte graphique dite "desktop" dans une configuration dite "laptop".

 

Donc comme te l'a expliqué si bien Hervé, cela n'a rien à voir avec la technologie Optimus  :)  qui a longtemps était réservée aux ordinateurs portables, maintenant réservée aussi aux ordinateurs de bureau, sous le nom Desktop Optimus ou Synergy.   ;)


Utilisation d'un eGPU avec un Mac

 

 

Share this post


Link to post
Share on other sites

Et l'eGPU sur Mac, c'est même parfaitement illustré sur la photo en post #1 de ce fil ! :thumbsup_anim:

 

NB: 1 caramel si tu devines le modèle.

Edited by Hervé

Share this post


Link to post
Share on other sites

Bonjour les frenchies,

 

MERCI pour ces eclaircissements sur le eGPU...

 

Puis-je signaler que j'ai un souci pour redémarrer depuis la Mise à jour de sécurité sur mon Laptop Xiaomi Notebook Air 13.3...

ACPI Error (_DSM) Fake SMCKeystore :started

NameSpace LookUp Failure

AE_ALREADY_EXISTS (20160930/dswload_462)

ACPI Exception : AE_ALREADY_EXISTS, (SSDT.CpuPm) while loading table (20160930/tbxfload-319)

ACPI Error: 1 Table load failures, 10 successful

 

MERCI à celui qui me trouve la SOLUTION...

Share this post


Link to post
Share on other sites

En fait, j'arrive à m'en sortir en installant chaque fois le dernier Clover Configurator sur mon SSD Sandisk 100 gigas en USB à partir de mon MBPro 15"...

Et là BINGO ça Boot nickel!

;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By chris1111
      Here my theme of OC 
       
      ### Dark-Low

      Dark-Low.zip
       
      ### Dark-Top

      Dark-Top.zip
       
      ### Dark-GreenLight

      Dark-Green-Light.zip
       
      ### Light-Low

      Light-Low.zip
       
      ### Light-Top

      Light-Top.zip
       
      ### OC-Grey

      OC-Grey.zip
       
      ### OC-Blue

      OC-Blue.zip
       
      ### OC-White

      OC-White.zip
       
      ### OC-Blues

      OC-Blues.zip
       
      ### Dark-Badge

      Dark Badge.zip
       
      ### OC-Gold

      OC-Gold.zip
       
      ### OC-MacPro

      OC-MacPro.zip
       
      ### Light-Slim

      Light-Slim.zip
    • By MaLd0n
      1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
       
      Use this kext with correct smbios, enable XHCI port limit patch
      USBZ490UD.iMac19,1.zip
      USBZ490UD.iMac20,1.zip
      USBZ490UD.iMacPro1,1.zip
       
      and follow this tutorial for remap USB ports
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By LIMITANT
      Restarted 3 times 
      update went Fine and smooth with clover r5119
       
       
    • By jrbros1
      Hi there,
       
      So I have my Windows computer, used a USB with Clover setup to boot into Mojave OS that I installed on the SD card in the computer. The world was a great place and all was well!

      Then I did the steps to partition the pc system to now include the additional drive that I would put Clover on. Here's where I messed up: Instead of directly copying over the full Clover folder into the EFI folder of the new drive (which just had the Boot & Microsoft folders in it), I replaced the EFI's boot folder with Clover's boot folder. So the EFI folder now contains a Microsoft folder, a Clover folder, and Clover's Boot folder only.

      Now, I only can access the Clover boot up menu, the macOS, but no Windows at all. Even if I go into BIOS and pick Windows Boot Manager or Partition 1 for the start up, I get a black screen for both. I can still access the macOS as well as Shell, but I don't know what that does other than displaying all of the yellow text fly by..

      Is there a kind soul out there that can help me get Windows back to boot? Keep in mind I'm a bit of a newbie here so laying out the common-sense steps would be helpful!

      Thank you in advance!
    • By EmriBG
      Hello everyone,
      I found a guide on how to install Catalina on Lenovo M920q, everything works well but the installation is freezing up.
      The USB bootable drive is a recovery one with internet based installation. The internet is working well on the pre-installation setup (I tested it, when you can use the utilities).
      The installation is freezing whether I am installing the macOS or not.
      I've attached my EFI partition so you can check if there's anything to add.
      Will realy appreciate any kind of help (quit noob to the whole thing).
      Thanks in advance and stay safe!
       
      NOTE: I did followed up the troubleshooting guide of OpenCore installation forum and the answer was to add the  NullCPUPowerManagement.kext to the kexts and configure it on the .plist file.
      This is the original EFI folder: EFI.zip
      Thats the one with the NullCPUPowerManagement.kext added: EFI.zip
       
       
       
       
×