Jump to content
Sign in to follow this  
Followers 0

Asus pce-ac56 hackintosh High Sierra

1 post in this topic

Recommended Posts

So i was trying to make my asus pce wireless adapter to work with my version of high sierra, im not quiet sure what version of high sierra, but its not the latest, i think it is 10.12.1 or something.

Anyways, i followed some guides telling me to add fakepciid and broadcomwireless kext to the kext folder in clover, also tryed using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Both methods installed the kext and after reboot the wireless was working.

However, the machine didnt sometimes boot, and i couldnt log in to my hackintosh. In clover boot menu i selected remove all clover boot config or something like that cant remember excactly what, but it worked sometimes, ive basiclly tried everything. I dont know what im doing wrong, the driver works, but my system wont boot after drivers are installed. I also tryed using "first aid" after installing the kext files. That did not work either. Also im pretty new to this hackintosh stuff, so be gentle :)


Z370-f STRIX
i5-8600k 4.7ghz
16GB DDR4 3200mhz dominator platinum
SSD 120GB kingston x2

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.