Jump to content
Sign in to follow this  
Followers 0
PatrickATL

Error message in Disk Utiity

1 post in this topic

Recommended Posts

I have a late 2013 iMac that is still running OS10.10 Yosemite.  Everything works great and always has, I've just never bothered to upgrade. But now that Turbo Tax requires at least 10.11, I've decided to upgrade to the latest. I bought a new external 4Tb drive and partitioned it in halves. I ran SuperDuper and created a bootable clone onto one of the partitions, rebooted from that new clone, a couple of times, and everything works as expected. While booted from the external clone, I ran Disk Utility and tried to run Repair Disk on the internal drive, which is a fusion drive (the new external is a traditional HD). After doing its thing for a few minutes, it reported: "Error: Unable to unmount volume for repair". Now what? I quit Disk Utility and rebooted from that internal drive and everything seems fine. Not sure how to proceed. Is it safe to install High Sierra on the internal drive anyway? Do I need to install, if possible, 10.11 or 10.12 before trying to install 10.13? Is it worth the effort to now run Disk Warrior? Do I really need to? Thanks much for any help.  

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×