Jump to content

Attempting SierraAMD install on HP 15-ba018wm

2 posts in this topic

Recommended Posts



I have been attempting to install Sierra on my HP 15-ba018wm laptop, which is a Walmart rebrand of the HP 15-ba010nr. I could boot into the installer just fine, but I could only get through until I got stuck in the ACPI error message in verbose mode.


I tried various guides, switching some of the boot flags, changing between USB ports, but none of them worked. In fact, whenever it stays stuck there, it will give me a prohibited symbol, with the message "Still waiting on root device..."


I wish I could've shown the error details, but unfortunately in the time of writing this, I didn't have sufficient details to basically confirm what is the issue.


Here are the specs I am currently working on.


CPU: AMD E2-7110 Quad Core with Radeon R2 Graphics

RAM: 8GB DDR3 (originally 4GB)

Ports: 1x USB 3.0 and 2x USB 2.0

Wireless Connectivity: 802.11b/g/n Realtek RTL8728BE

Audio: Realtek HD Audio


I'm now currently working on restoring the DMG to another USB drive to see if it is a problem with my actual drive I was using in the time of installation.


Any tips or tricks will be greatly appreciated! Thanks.

  • 1 year later...
  • Create New...