Jump to content

borrado de arranque en bios ordenador


2 posts in this topic

Recommended Posts

ya me paso en tiempo y no sabia el porque pero me ha vuelto a pasar

me esplico

 

Tengo OS X high Sierra montado en dos disco duros uno en ssd con arranque clover y otro en hdd con las betas que van saliendo.

 

Tengo problemas con la activación de los usb 3.0 con el chip via, y como tengo montada un dsdt y ssdt que me prepararon en esta pagina en ingles

y el kext en cuestión no funciona no se activa con ese dsdt asi que el quite del arranque y inicie sin ellos para probar y aqui es donde se ha producido el problema

que en mucho mirar y probar he comprobado que el arranque se ha quedado en la memoria de ordenador no se si se dice asi

Borre el arranque del ssd para probar si era el caso y a pagar arranca perfectamente.

he utilizado los comando F11 en clover y los sudo nvram -p en usuario administrador para borrar el nvram, pero nada funciona.

 

Como vacío ese arranque de la memoria tambien me he dado cuenta que sigue creando un montón de arranque en la bios si le das F12 ahora ya va por 36 lineas añadidas.

 

El sistema si arranque pero con la configuración sin los dsdt y ssdt para arancas con ellos tengo que presionar f12 y seleccionar el ssd 

 

 

solucionado: el problema era que tengo dos sistema motandos ssd high sierra donde arranca y hdd high sierra con las beta y en una de las pueba monte por error el EFI en el disco hdd, con lo que tenia dos EFI en el sistema y arrancabadesde el HDD en vez del SSD

×
×
  • Create New...