Jump to content
rayman121985

Lenovo G50-80 Laptop Intel i5 Boot Issues

7 posts in this topic

Recommended Posts

Hello team,

 

Please see the attached screenshots. I am using a High Sierra Installer with CLOVER. Please help me figure out why I can't even get to the installer portion. After I select the options with clover I only get one or two lines of text as you can see from running the -V flag in verbose.

 

Please help me figure out how to get past this error. I will donate for anyone's help.

 

It stops on verbose saying this: IsxAptioFix2Drv: Starting overrides for \. IABootFiles\boot.efi

Using reloc block: no, hibernate wake: no

+++++++++++++++

 

Does anyone know what to do next to get past this so I can get to the installer portion?

 

Is it because of my options selected in Clover or the boot flags?

 

Here is the specs:

  • Processor. Intel Core i5-5200U. Speed. 2.7 GHz. ...
  • RAM. 4GB. Type. DDR3. ...
  • Inbuilt HDD. 1TB. Speed (RPM) 5400. ...
  • Screen Size. 15.6 inches. Maximum Display Resolution(dpi) 1366 x 768. ...
  • GPU Model. ATI JET LE R5 M230. GPU Memory (shared) 2GB. ...
  • USB 2.0 ports. USB 3.0 ports. Bluetooth. 4.0. ...

 

 

THANK YOU :)

 

Ray

post-185364-0-37324500-1516802128_thumb.jpg

post-185364-0-12202200-1516802146_thumb.jpg

post-185364-0-81528800-1516802153_thumb.jpg

post-185364-0-86861600-1516802161_thumb.jpg

post-185364-0-44305200-1516802172_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

first, try to check KernelPM in config.plist

 

press O key in Clover boot screen

Share this post


Link to post
Share on other sites

I have a Lenovo g50 80 core i3 5005u and dual graphic intel hd and amd(ati) radeon.

I didn't worked with MAC at least one time till now. But i need a MAC to run a react-native ios simulation. and i've no money to buy a MAC. ( It is super expensive in IRAN)

I got download Sierra.raw and created a usb bootable disk with win32-diskmanager and I did boot up the laptop in EFI and clover will shown (3763 in right down corner (is it version?)).

So When i do "Boot MAC OS X from Install macOS Sierra" which is a question marked icon,it will stuck exactly like the screen in first post.

There's no folder named EFI on usb disk and i don't know how to get right configuration. I'm dummy with MAC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×