Jump to content

Hangs at apple logo during install (now stack fault)

7 posts in this topic

Recommended Posts

Ok, i'm trying to install to a VMware machine. I boot from a burned DVD of JaS 10.4.8 and it comes to the Darwin/x86 boot menu. If i just press enter to boot, it shows the apple logo and just sits there. It doesn't access the drive. If i press F8 upon booting and use -v it loads everything, then says Staring Darwin/x86 and then gives me a garbled screen. I know the DVD works because when I boot from it on the actual computer I get into the install process, but I want to install it in VMware. Any suggestions?

Link to comment
Share on other sites

Tried it with the iso instead of the DVD and same thing.


One of three things happens.

If i let it sit and boot on its own i get "System config file '/com.apple.Boot.plist' not found"

If i press enter I get the Apple logo grey screen but it just sits there and never loads, I don't get the progress circle.

If i use -v it loads and then I get a garbled screen.


I'm using VMWARE server, here's my vmx file:



config.version = "8"

virtualHW.version = "4"

scsi0.present = "TRUE"

memsize = "1024"

ide0:0.present = "TRUE"

ide0:0.fileName = "Other.vmdk"

ide1:0.present = "TRUE"

ide1:0.fileName = "F:"

ide1:0.deviceType = "cdrom-raw"

floppy0.fileName = "A:"

Ethernet0.present = "TRUE"

Ethernet0.connectionType = "nat"

displayName = "Other"

guestOS = "winnt"

priority.grabbed = "normal"

priority.ungrabbed = "normal"


ide0:0.redo = ""

ethernet0.addressType = "generated"

uuid.location = "56 4d 05 3a c2 0f 9d a3-20 b2 3e 21 0d 19 c6 7f"

uuid.bios = "56 4d 05 3a c2 0f 9d a3-20 b2 3e 21 0d 19 c6 7f"

ide1:0.autodetect = "FALSE"

ethernet0.generatedAddress = "00:0c:29:19:c6:7f"

ethernet0.generatedAddressOffset = "0"


floppy0.present = "FALSE"

Link to comment
Share on other sites

Well, i switched to VMware Workstation 5.5 and now i get the ever popular stack fault error. I tried switching it to Windows NT but then it says I'm trying to run a 64-bit guest OS and its set as a 32-bit OS. So I change it to Other-64bit and I get the stack fault.

Link to comment
Share on other sites


  • Create New...