Jump to content

OS X 10.4.8 (JaS) Keeps Reloading Finder


2 posts in this topic

Recommended Posts


Ive just successfully installed 10.4.8 in vmware using the JaS releases, however OS X now keeps restarting something or other (the Finder I think), basically this is what happens:

  1. OS X Loads, grey screen, blue screen e.t.c.
  2. The desktop background appears
  3. The dock, menu bar and desktop icons appear
  4. Anywhere between 0 and 60 seconds later the dock, menu bar and icons dissapear
  5. Desktop goes to a plain blue screeen with the little spinning round thing
  6. It waits for a while then goes back to step 2.

And it does that over and over again. This is what i installed:


JaS Mac OS X 10.4.7 AMD/Intel

JaS 10.4.8 SSE3 Intel Only Combo Update


It worked fine in 10.4.7, so i might just have to go back to that.

Unless anyone has any ideas?




Link to comment
Share on other sites

Yeah, actualy it took me a while to get to the vmware gui...

Now I get the same stuff u are describing with vmware/10.4.8.

I am fooling around now with the kernels that semthex is modifying. Also maybe tried to replace loginwindow.app and finder.app from 10.4.6, not yet checked.

Cheers dude

Link to comment
Share on other sites


  • Create New...