Jump to content

Which method of instllation did you use with your ASUS A8N-SLI Deluxe?

C. Em

4 posts in this topic

Recommended Posts

Did you guys start the installation from a DVD or a vmware install then ran natively. If you boot from a dvd which iso did you use?


I'm running into problem installing osx86 from a DVD.(Mac-OS-X-10.4.7-AMD.Intel-(JaS)-ISO-Repack). When i boot the dvd it boots fine without a problem. I start the setup and when i customize the install, i select the amd 1.4.7 update, the amd kernel, and the nforce. It always reports an error during the installation. after the initial base system installs, then its suppose to go into the essential install. But at that point i get the error. After burning the DVD image over on a different type of dvd and at th slowest rate possible, i got the same error at the same spot. Which i figured it cant be the dvd itself.


I found that if i use vmware and use my iso (Mac-OS-X-10.4.7-AMD.Intel-(JaS)-ISO-Repack) to mount on the the dvd. I am able to boot and install everything 100%. I am also able to boot natively.


After the VMWare install i still run into some problems.

1.) I cannot install any packages. When i run a package it always seem to freeze. So I'm stuck and cant install any packages. Is there a fix for this?


2.)Also when i boot natively, I cannot reboot. It just hangs. Is there a fix for this?


Motherboard: ASUS A8N-SLI Deluxe

CPU: AMD Athlon64 3400+

Memory: 2GB DDR 2700 Dual Channel

Hard Drive :120GB WDHD

Video Card : ATI Radeon x1300 PCI-e

Link to comment
Share on other sites


  • Create New...