Jump to content

Problem with keyboard during darwin boot


DeadlyFoez
 Share

1 post in this topic

Recommended Posts

Ok, SO I have installed osx 10.4.6 previously....many times over no problems at all..well besides I kept messing things up and had to reinstall all over again but it was my fault....

 

It has been about 6 minths since I have had osx on my machine. I went back just to windows for the time being but now I want to put mac back on.

 

I have an ABit AA8-duramax, 1 gb daul channel, intel 531, BFG 7800 gt, primary 74 gb 10,000 rpm on sata, and 200 gb secondary, Logitech mx3100.

 

Now like i said, I have installed on this machine before. I did everything the same exact way as I did last time. My machines hardware, bios, and jumpersetting have not changed at all. But now I goto install and darwin pops up asking me to hit enter to install, and my keyboard doesn't respond. I tried another usb keyboard, still nothing.

 

I have tried changing everything in my bios, unplugged hardware, unplugged keyboard and mouse and nothing is working. I know that darwin is still responsive and not just locked up because it will count down to zero and I hit buttons and nothing works.

 

I have even repeatingly hit the caps lock button on and off and wwatch the LED to see when it stops blinking and its just as darwin starts up.

 

I swear I have tried everything I can think of and this doesn't make sense that something this stupid that has never happened to anyone else and not even me before, and it's doing it now.

 

both my beyboards are usb, one wired and one wireless. the mouse is ps2, but I've unplugged that and keyboard still didn't respond. I tried every usb port, have changed all jumper setting, all bios settings, enable and disable everything, and even reset the bios.

 

Anyone able to help my out with a solution?? I have search through 44 pages of thread and have not seen anythign similar. Thanx.

Link to comment
Share on other sites

 Share

×
×
  • Create New...