Jump to content
Sign in to follow this  
Followers 0


1 post in this topic

Recommended Posts

I am in a typical place and need help.


I have installed 10.12.6 on a X99M 3.1 KILLER with a E5-2673 V4

I do get 42,000 on Geekbench

I have done the XCPM Patches but the terminal check returns '0'

I have derived the SSDTen.sh , put it in ACPI/patches

I did FREQVECTORS but terminal check returned negative, so then I went with PMdrv or NullCPUID. With SPEEDSTEP on I get 2.3ghz and fluctuating with it off I get 2.6ghz and fluctuating Intel Power Meter.


The funny thing is for a day on Saturday I had stable 1.2 at idle Speedstep on with 2.6 turbo peaks on the Intel Power app.

I then (mistakenly) changed FakeCPUID and biffed everything. I reloaded Bios defaults and never quite recovered but I do get 42,000 on Geekbench with fluctuating ghz on the Intel Power meter.


So I'd like to get help getting XCPM going. I think the board might need slightly different Patches than the Asus X99, also the bios does not have a manual CPU Ratio setting.


Please help





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By prince537
      Hello, I have set up a new desktop Mac and I have this problem. One of my fans is not working but in this picture is showing that you have two fans. could someone help me with this? I'm totally newb.

    • By gorans
      after updating HS my WOL stopped working. It worked for sure in El Capitan, not sure in what version of HS stopped to work. I'm using Ozmosis as bootloader and IntelMausiEthernet (in S/L/E) for network. I created ssdt.aml with ssdtPRGen, and put it in EFI/Oz/Acpi/Load/.
      WOL is enabled in BIOS, wake for network access is checked
      pmset -g System-wide power settings: DestroyFVKeyOnStandby 0 Currently in use: standby 0 Sleep On Power Button 1 womp 1 hibernatefile /var/vm/sleepimage powernap 0 networkoversleep 1 disksleep 10 sleep 15 autopoweroffdelay 28800 hibernatemode 0 autopoweroff 0 ttyskeepawake 1 displaysleep 15 standbydelay 10800 If I put machine to sleep, WOL works for a short time, but not working if I let it sleep for a while.
      I deleted Ethernet in Network, rebooted and recreated it, but still the same.
      MOBO:     Gigabyte Z97-D3H rev 1.1
      processor:    i5-4460 Haswell
      graphic:    Gigabyte GeForce GT 740 OC GDDR5 2GB (GV-N740D5OC-2GI)
      memory:    2 x 8GB Kingston
      disks:    Samsung SSD 850 EVO 120GB
              Seagate 2TB
              LG DVD±RW
      Sound:     VoodooHDA
      Network:    IntelMausiEthernet.kext
      Any advice?
      Best regards,
    • By liuhongxin1993
      ASUS X99-E-10G WS
      Request to optimize
      Sleep/Wake issues, CPU Power States

      ioregMac Pro.zip
    • By hightower4586
      Hello all, I just completed my first full hackintosh build (Parts listed below) and have everything fully functional with the exception of CPU power management. Has anyone had success with this in high sierra skylake build? I have followed a couple different guides I have found without success, none of which are for high sierra.
      High Sierra Build
      CPU= i7 6700k
      Mobo= Gigabyte Z170XP-SLI
      RAM= G.Skill Ripjaws V 16GB 3000MHz
      PSU= EVGA 750W Titanium
      Liquid Cooling= NZXT Kraken X52
      GPU= None yet, using onboard HD530 currently.
      SSD= Samsung 850 500GB
      What's working:
      Pretty much everything (iMessage, Audio, Display, etc..)
      What's not working:
      CPU power management is the only thing I have found to be non functioning.