Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
podstars

problems with aperture

2 posts in this topic

Recommended Posts

hi, i was wondering if anyone could help me with this issue.

 

i just installed my aperture 1.0, everything was fine until when i tried to open it. it's says my computer doesn't meet the minimum requirements. i'm currently using macbook - 1.83GHz, 2GB ram, Intel GMA 950 graphics cards. i suspect my graphics card does not meet the minimum hardware requirement in aperture 1.0 but when i check against aperture 1.5, my graphics card is supported.

 

is there anyway where i could get around this issue? i wanted to update to 1.5 but i couldn't even launch the application. thanx for e help in advance. =)

Share this post


Link to post
Share on other sites

1.0 probably wont launch, but update to 1.1.2 or 1.5 and it'll work fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×