Jump to content

10.4.8 Semthex: console only? *SOLVED*


6 posts in this topic

Recommended Posts

My dear friends,


Having recently taken the plunge and tried Semthex' brand spanking new 10.4.8 kernel, my installation boots up fine.... all kexts load properly, but, for some reason, I'm stuck at a console login.


I know the GUI is functional, as I applied Rufus' patches as per instructions, and it was working fine for the registration process.


When I boot up, basically, the GUI flashes for a second, and then it brings me back to the console to log in. Upon logging in, I'm stuck in the console, and can't figure out how to return to the GUI.


I've tried messing with /etc/rc and /etc/ttys, but nothing seems abnormal in either of those.


I tried the IRC channel, but no one there seemed to have any suggestions for me either....


Any help would be greatly appreciated...



Rayd'n Malachi.

Link to comment
Share on other sites

Thanks for the prompt reply!


Is there a way to verify if it's crashing or not?


My Specs:

X2 3800+

Asus A8V-E SE board with VIA K8T890 Chipset

Geforce 7300 GS


I followed the instructions on Pastebin to a tee. The thing that I find most strange is that the GUI was working fine for the duration of the registration process. This is what leads me to believe that my install is simply set up for a GUI-less login... I could be wrong, though.


Many thanks,


Link to comment
Share on other sites

I'm having the same problem. Any resolution yet?


Actually, yes!


A full reinstall from scratch made things work like a charm. I'm now running with full QE/CI/Q2D, and I am in BLISS!!!!


Sorry if I wasted anyone's time on this one.



Link to comment
Share on other sites


  • Create New...