Jump to content
cobl62

Active connection Samsung S8 & smart switch disables keyboard

4 posts in this topic

Recommended Posts

Hi all

 

I got a strange behavior on my hackintosh.

 

When I have an active connection between my Samsung S8 & samsung app smart switch for syncing then my keyboard is somehow disabled. I cannot use any letters, only a few keys with the special characters ^and ´ are working. After disrupting the active connection the keyboard is still in this "mode". It does not go back in normal functioning I have to restart the computer.

 

The app without my phone connected and only my phone connected to my computer without starting the app does not cause my keyboard to this behavior.

 

On my macbook with the same Mac OS Mavericks I don´t have this behavior. It works just fine.

 

Any idea?

 

Thanks!

 

Share this post


Link to post
Share on other sites
Advertisement

Sorry I can't help you. I encountered the same problem (no keyboard), though at no point could I gat me S8 to connect to the hack. (tried Smart Switch, Side Sync and Android File Transfer )

 

More crappy Samsung software I suppose.

Share this post


Link to post
Share on other sites

as i experienced it doesn't happen on a clean install of sierra.. after importing user data (applications, settings..) of mavericks it is the same behavior..

I uninstalled smart switch & android file transfer

installed smart switch.

backup runs normally 

keyboard will not react normally..also after disconnecting the phone/ stopping application.

so it should be some app/ setting installed in user profile.

but also on another user profile (without importing data/app for this user profile) same behavior. so obviously some driver or settings which concerns all users?

any ideas?

Share this post


Link to post
Share on other sites

Hi all

I got a few news and a workaround.

I have uninstalled Android File Transfer, WACOM Intuos Apps & drivers & Smart Switch, cleaning also Libraries and Caches...

After that I have installed Smart switch again. It worked perfectly.

 

Then I installed the WACOM drivers- it continued to work even after reboot. I connect the intros tablet, rebooted - smart switch changed my keyboard as soon as it was connected to my phone.

I was now trying all combinations: with WACOM & phone connected reboot, WACOM tablet not connected...and so on, it always resulted in changing my keyboard.

 

The ONLY thing which helped was that I logged out my user and logged in again..in anyway everything worked perfectly...

Maybe there is someone out there who could explain that and may have solution for such funny behaviour.

Maybe it has also to do with the possible USB ports on my hack. I saw an entry when rebooting, that the limit of USB ports is reached. No idea if this has anything to do with it.. 

 

Maybe somebody has another solution for this...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×